Hello & Welcome to our community. Is this your first visit? Register

User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Pilot road 4

  1. #1
    Junior Member
    Bike
    Mt09 tracer
    Join Date
    Mar 2017
    Location
    Cambs
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Pilot road 4

    Hi all
    This may sound a bit strange but has anyone had a bad experience with the pr4s? I fitted a pair just before I had the suspension upgraded by MCT who reworked the forks and fitted a nitron r1 rear shock. Initially I ran them at 36/36 psi , I have steadily decreased the pressure to 30/32 psi in an attempt to stomp them pattering and get a bit of feeling . I have lifted the back end 10mm to put a little more weight over the front. I still have little feeling from the front ,they do not seem to warm either . Even after spirited riding there is little heat in the tyres . My local bike mechanic recons some bikes are very tyre specific ,he sights Ducati multstradas feel the same on pr4s .However I only seem to read good things on pr4s,am I
    The only person who cannot get on with them ? Any feedback would be greatly appreciated.
    Cheers

  2. #2
    Senior Member
    Join Date
    Apr 2016
    Posts
    304
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Why Are you running your tyre pressures so low? I would bet that's the reason why you are the only one having problems with PR4.

  3. #3
    Junior Member
    Bike
    Mt09 tracer
    Join Date
    Mar 2017
    Location
    Cambs
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Pilot road 4

    Hi there
    I am running the pressure lower because they felt too hard and seemed to patter! I hoped the lower pressure may have helped the tyres to warm up similar to dropping them at a track day. I will try them harder again to see if I am going the wrong way !
    Cheers

  4. #4
    Junior Member
    Bike
    Yamaha mt 09
    Join Date
    Oct 2016
    Location
    Bridgend
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did you ride the bike after the suspension adjustments with other tyres and they felt fine ?

    Sent from my Pixel XL using Tapatalk

  5. #5
    Senior Member
    Join Date
    Apr 2016
    Posts
    304
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's your suspension that's not working correctly,when mct did your front forks did they change your springs and add another damper rod for the side that doesn't have one? .

  6. #6
    Junior Member
    Bike
    Mt09 tracer
    Join Date
    Mar 2017
    Location
    Cambs
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Pilot road 4

    Hi there
    I changed the tyres before the suspension upgrades . Had linear springs fitted new better quality oil and Darren (MCT) drilled some holes in secret locations ! Adjusted air gap that's it I think
    Cheers

  7. #7
    Junior Member
    Bike
    Yamaha mt 09
    Join Date
    Oct 2016
    Location
    Bridgend
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    So you had issues with the tyres before the suspension mods ?

    Sent from my Pixel XL using Tapatalk

  8. #8
    Junior Member
    Bike
    Mt09 tracer
    Join Date
    Mar 2017
    Location
    Cambs
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Pilot road 4

    Hi there
    Not especially the bike was a ex demo from the dealer and the rear was squared off so I changed them to the pr4 as they had such good reviews
    Cheers

  9. #9
    Junior Member
    Bike
    Yamaha mt 09
    Join Date
    Oct 2016
    Location
    Bridgend
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Your issue could be suspension related rather than tyres, if the damping is too slow or too firm you could get the same issue, might not be the tyres at all. Your issues have come since you changed suspension spec and tyres and beings as everyone else seems to be more than happy with the tyres suggests the suspension is more likely the issue... Can you soften up or speed up the suspension and see if that improves your feeling...

    Sent from my Pixel XL using Tapatalk

  10. #10
    Senior Member UnluckySlats's Avatar
    Bike
    Yamaha MT09
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    432
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have PR4 tyres on my bike and had no problems

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -7. The time now is 03:45 AM.
Powered by vBulletin® Version 4.2.5
Copyright © 2017 vBulletin Solutions Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.2.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.


MT09.motorcycle-talk.com is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha MT-09 / FZ-09 motorcycles. Our goal is to offer a place for Yamaha FZ09 / MT09 owners to discuss rides, events, mods, maintenance, purchasing, etc.

vBulletin Skin By: PurevB.com