MT/FZ 09 Don't start after i burned the fuse (i think)


nedmt09

New member
Joined
Jan 20, 2022
Messages
2
Reaction score
1
Points
1
Location
Europe
Hello,
i own a 2017 MT09 since 1,5years.
I had to change the battery last week since it was depleted, bought a new one, i missed the + with -
I bought new main fuse (50A, as the old one) and new 10A ones.
Anyway, after i changed the Batterry andthe fuses the bike won't start. (this is a link with the sounds it makes
)
Anyone knows what is the problem or what should i do?

(also, i'm very sorry for my english as it's not my main language and i'm struggling to learn it)

Thank you all in advance!
 

Peeltheorange

New member
Joined
Oct 17, 2021
Messages
4
Reaction score
3
Points
3
Location
Sussex
I think there are some more fuses that may have blown, more than the couple near the battery, these may be under the panels near the tank, but the ones that might be blown listed below (fuse rating)

Ignition (15A)
fuel injection (20A)
electronic throttle valve (7.5A)

let us know how you get on, hope thats useful...
 

nedmt09

New member
Joined
Jan 20, 2022
Messages
2
Reaction score
1
Points
1
Location
Europe
Hello,
i own a 2017 MT09 since 1,5years.
I had to change the battery last week since it was depleted, bought a new one, i missed the + with -
I bought new main fuse (50A, as the old one) and new 10A ones.
Anyway, after i changed the Batterry andthe fuses the bike won't start. (this is a link with the sounds it makes
)
Anyone knows what is the problem or what should i do?

(also, i'm very sorry for my english as it's not my main language and i'm struggling to learn it)

Thank you all in advance!
The Bike was in a 'safe mode' i fixed it at the Yamaha Service in 5-10minutes.
 
  • Like
Reactions: FJW


Top